Problem Getting Blank Form from Aggregate server on Digital ocean

1. What is the problem? Be very detailed.
Problem downloading form to ODK Collect App
2. What app or server are you using and on what device and operating system? Include version numbers.
Aggregate Server on Digital Ocean with ODK Collect App v1.27.1

3. What you have you tried to fix the problem?
I uploaded the xml and the media file to Google Drive and I downloaded it succesfully to my ODK Collect App but I want to do it with Aggregate server.

I tried with two different phones but I am still getting error as shown below: odk collect error message is attempt to invoke virtual method '' on a nul object reference

4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Hi @Lekan

could you give me access to your server so that I could try to download those forms and figure out what's wrong? If so please do that in private of course.

I deleted the droplet this morning and created a new one and it worked. The problem was from my hostname creation in my cpanel. I did http:// instead of https://

With the https:// created from my control panel I was able to get blank form.

Thank you for your prompt response

Ok that's great you were able to figure it out on your own.