Problem of loading ongoing survey project on kobo server "Failed to load environment data"

1. What is the problem? Be very detailed.
I worked today on my project on kobo server and after half day time, I got error messages as follow : "Failed to list assets", "Failed to get permission config" or "The requested URL /guiprscs not found on server" when loging next to server.
2. What app or server are you using and on what device and operating system? Include version numbers.
the humanitarian server (
3. What you have you tried to fix the problem?
The first half day before, I was downloading pictures of houselhold members from server via DownThemAll extension on Mozila 50esr and tried to grant and remove back permission Vew Form/Edit and delete submission onto/from account ( when loged to account ( The submission and form from ( are also viewed by account ( Now suddenly all the 3 accounts keep on having error messages stated above when I try to login on each.
4. What steps can we take to reproduce the problem?
Log in each of 3 projects reach to error messages stated above.
5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
Failed to log in to 3 projects on kobo server.docx (207.0 KB)

Thanks so much for your assistance as it is very critical for my 3 projects and seem an urgency.

Kobo relies on some ODK tools but is its own project with a separate forum at Hopefully you will get help there.

So that we can make sure people are getting the best help possible, I'd appreciate it if you could let us know what made you think that you could get Kobo help on the ODK forum. Was there a specific website or documentation that led you here? Thank you!