Receiving error on Aggregate

I'm still receiving an error message at the point of ODK Aggregate App Engine Updater. One thing to note though is that my project ID has a hyphen.....could this be the issue?

@faraijg I've split out your issue from the previous topic because it's not clear they are related.

Can you answer these questions?

  1. What ODK tool and version are you using? And on what device and operating system version?
  2. What steps can we take to reproduce the problem?
  3. What you have you tried to fix the problem?
  4. Anything else we should know or have? If you have a test form or screenshots or logs, please attach.

Hello Yaw

  1. I am using ODK Aggregate version 1.4.15 on my Hp 280 Pc using Windows 7 Professional as my operating system. (I have attached the error message that is popping up when I want to launch the ODK Aggregate App Engine Updater)

  2. ??

  3. I have re-downloaded the software, re-installed it on my machine and updated java on my machine (java jre-9.0.1_windows-x64_bin). Still no luck.

  4. I have created my project on the ( page. Previously I had a project id with a hyphen but I have since created another project with an id name without a hyphen. This is exact id I use when installing ODK Aggregate.


I hope the information is sufficient enough.


This text will be hidden

Java 9 is currently not supported. Please uninstall Java 9 and install Java 8.

1 Like

Thanks Yaw. This worked...FINALLY!!

1 Like