Something went wrong: the server returned an invalid error... out of memory

1. What is the problem? Be very detailed.
I can not access ODK Central. Error message after entering credentials.
"Something went wrong: the server returned an invalid error"

2. What app or server are you using and on what device and operating system? Include version numbers.
ODK Central installed in Ubuntu using digital Ocean droplet.
4732f7112a286165241aaf7f971f2c2e38d6bb8a client (v1.0.0)
e9ffd2c0c3aa1a9475852e1397b8259e2b03165a server (v1.0.3)

3. What you have you tried to fix the problem?
I checked SSL with and all indicators looks good.
I tried to entered using IP address and the same problems appears. Tried mozilla, Chrome and Edge explorer and got the same. I checked the server through the console and found the error:
Out of memory: killed process 2231 (node).

I entered as root and got system information:

Looking at the memory, it is not totally full, it is 55.7% of 24 GB. So why is the error? The message states the system require a restart. How to do it safely? I am worried about the data.

What can I do to reestablish the server? how can I add more memory?

4. What steps can we take to reproduce the problem?
I don´t know.
Thanks for any guidance,

Memory can refer to RAM or disk space and that can be confusing. In this case, you running out of RAM. Upgrade your droplet to increase RAM. It might also be a good idea to add swap.

Also, upgrade to the latest version of Central. The longer you delay updates, the harder it will be to upgrade.

Thank you for the recommendation Yaw Anokwa,
Just for the record, I could enter the platform this morning without doing nothing since last time.
I have backed up the data and will update and upgrade as recommended.

Thanks a lot,