Stuck on Central upgrade

I also tried to upgrade my current system (2023.1) to 2023.2, but I realized I don't have a container named "central_postgres_1" when I ran the step to check to have enough disk space with the below script:
sudo ./files/postgres14/upgrade/check-available-space
I checked the container I have through this command: docker container ls and found out I only have a container named "postgres:9.6" which service is "postgres" with Port "5432/tcp".
And I then stuck here!
Not sure what happened to the container's name in the tutorial, but I think the container name might have been changed since the last time I upgraded my system to 2023.1 or something else from the very beginning.
Wish this might help.

@Alexander Did you manage to get your Central upgrade to completion or are you still stuck?

Yes, I made my Central on AWS upgraded eventually.

In the script:

the container name must be fixed/changed from "central_postgres_1" to "central-postgres-1" to make the script run. I guess most people have enough space to upgrade the ODK Central; therefore, they ignore this error.