Unable to enter data on mobile

1. What is the problem? Be very detailed.
We created some forms that are working well on enketo, but on ODK collect, the input boxes are missing and the options are greyed out.

2. What app or server are you using and on what device and operating system? Include version numbers.

ODK Collect v1.28.4

3. What you have you tried to fix the problem?
Changed the form, tried to put/remove groups.

4. What steps can we take to reproduce the problem?
Convert the attached form to xml, then upload to Aggregate.

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
The form is available here: https://drive.google.com/file/d/1qcFko_Rw6ozwf-TINvlkDnKuzq0F2EJ6/view?usp=sharing

Good morning @ephan17 and welcome to the ODK Community !

Please take some time, when you get a chance, to introduce yourself here

How did you convert your xlsform to xml ?

Did you you use xlsform online ? And as you still use (As I do for a lot of existing forms) Aggregate, were you attentive to the messages below the form ?

"XLSForm Online has had major improvements. If you have problems updating an existing form in Aggregate, try XLSForm Online v1.x."

Unable to access your gdrive file. Need to have a look at it to recommend you something.

1 Like