XLSForm Online v2.1

Attempting to 'preview in browser' an 'xls' form does not render anything other than '504 Gateway Time-out' error. Worked in v1.6 yesterday 15th July 2020.

Using the following url's:


Both url's fail with same error on Chrome Version 80.0.3987.163 (Official Build) (64-bit) &
Firefox 78.0.2 (64-bit) on Ubuntu 18.04LTS. The form seems to process the xls without any errors but will not render output

3. What you have you tried to fix the problem?
Have tried to re-export the excel file a few times. Again it worked yesterday 15th July 2020

4. What steps can we take to reproduce the problem?
Repeat the process by exporting the excel file with different file naming options and try again.

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Blockquote

Hi @Paul_Shapley! Our server had a hiccup that was the problem. Can you try again? If it fails, email me the form at yanokwa@nafundi.com and I'll see if there is is something weird with your form.

Also, when you get a chance, please introduce yourself here! It helps to build a friendlier community :slight_smile: