XLSForm Online v2 TypeError

1. What is the issue? Please be detailed. I can't validate any form. I received the msj below.

"Error occured during the loading of this form. We do not recommend you use this form for data entry until this is resolved.
Please contact support@getodk.org with the link to this page and the error message below:
TypeError: $main.swipe is not a function"

2. What steps can we take to reproduce this issue?
You can try to validate a CRF in the online validator https://getodk.org/xlsform/

3. What have you tried to fix the issue?
I tried search "$main.swipe" in my form but I never used that function

4. Upload any forms or screenshots you can share publicly below.

I received the same error message just now when attempting to load the Enketo preview of an already deployed and functional form. If I press 'OK' on the error message box I can still proceed to the form preview, but there are some formatting errors, and most functions (like default responses, required responses and relevant rules) are not working as intended.

Thanks for reporting the issue. We are aware of it and working on a fix. We'll update this topic when the fix is live.

I'm curious why y'all aren't uploading the form directly to whatever server you are using and previewing it there? Why is using XLSForm Online helpful or necessary?

This should now be fixed! Please let us know if you see any other issues.

Now is working fine. Thanks!