Password reset emails from build issue

What is the problem? Please be detailed.
I tried logging in to a build account I haven't used for a while to work on a form. The build website wouldn't accept my password so I tried getting a new password. This apparently reset the password but I don't receive any reset emails. I tried again and i now have 3 accounts and can't access the forms.

To get around this I am looking for a way to import forms from aggregate into build but can't seem to make that work either.

What ODK tool and version are you using? And on what device and operating system version?

Aggregate (works), build.opendatakit.org (issue), collect (works). Emails are not turning up and it is just gmail on my end.

What steps can we take to reproduce the problem?
main issue is reset password on build doesn't send email after resetting pass. Email working fine apart from this. So, reset password and don't receive a reset email. I am using gmail

What you have you tried to fix the problem?
resetting pass, importing form from aggregate

Anything else we should know or have? If you have a test form or screenshots or logs, attach here.
I am now a bit confused on which account was my original and has the forms.

Looking through the search results it looks like I am not alone with this issue.

  1. can't log in
  2. reset pass to gain access
  3. server resets but doesn't send email with reset instructions
  4. create another account to use build
  5. can't find a way to import form into new account to use build ->aggregate as before.

thanks, Shaun.

@issa Can you look into this when you have a moment?

@Shaun_Branden If this is an urgent issue, Build is available offline as a desktop app. https://github.com/opendatakit/build/releases

hey shaun: would you mind PMing me the email address you used for your primary account that you'd like access to?

and as well, could you please confirm that you've checked your spam folder for these emails? the subject line should be "Your new ODK Build password."